PT-2021-16218
CVE-2021-24715
·
تاريخ النشر
2021-11-01
·
تاريخ التحديث
2021-11-02
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Sitemap Page WordPress plugin versions prior to 1.7.0
Description
The issue arises from the plugin's failure to properly sanitise and escape some of its settings. This could allow high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations
For WP Sitemap Page WordPress plugin versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾