PT-2021-16236

CVE-2021-24735

·

تاريخ النشر

2021-10-18

·

تاريخ التحديث

2021-10-22

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions: Compact WP Audio Player versions prior to 1.9.7
Description: The issue concerns the lack of nonce checks in the Compact WP Audio Player WordPress plugin, which could allow attackers to make a logged-in admin change the Disable Simultaneous Play setting via a CSRF attack.
Recommendations: For versions prior to 1.9.7, update to version 1.9.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾