PT-2021-16244
CVE-2021-24742
·
تاريخ النشر
2021-11-01
·
تاريخ التحديث
2021-11-30
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Logo Slider and Showcase WordPress plugin versions prior to 1.3.37
Description:
The issue allows Editor users to update the plugin's settings via the "rtWLSSettings" AJAX action because it uses a nonce for authorization instead of a capability check.
Recommendations:
For versions prior to 1.3.37, update to version 1.3.37 or later to resolve the issue. As a temporary workaround, consider restricting access to the "rtWLSSettings" AJAX action to prevent unauthorized updates.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾