PT-2021-16265

CVE-2021-24768

·

تاريخ النشر

2021-11-29

·

تاريخ التحديث

2021-12-07

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WP RSS Aggregator WordPress plugin versions prior to 4.19.2
Description: The issue arises from the improper sanitization and escaping of the URL to Blacklist field, allowing high privilege users to insert malicious HTML even when the unfiltered html capability is disallowed. This could lead to Cross-Site Scripting issues.
Recommendations: For versions prior to 4.19.2, update to version 4.19.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the URL to Blacklist field to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾