PT-2021-16271

CVE-2021-24774

·

تاريخ النشر

2021-10-25

·

تاريخ التحديث

2021-10-27

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Check & Log Email WordPress plugin versions prior to 1.0.3
Description: The issue arises from the lack of validation and escaping of the order and orderby GET parameters before they are used in a SQL statement when viewing logs, leading to SQL injection issues.
Recommendations: For versions prior to 1.0.3, update to version 1.0.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾