PT-2021-16281

CVE-2021-24787

·

تاريخ النشر

2021-11-17

·

تاريخ التحديث

2021-11-18

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Client Invoicing by Sprout Invoices WordPress plugin versions prior to 19.9.7
Description: The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing and escaping some of its settings, even when the unfiltered html capability is disallowed.
Recommendations: For versions prior to 19.9.7, update to version 19.9.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾