PT-2021-16293
CVE-2021-24798
·
تاريخ النشر
2021-11-08
·
تاريخ التحديث
2021-11-10
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
WP Header Images WordPress plugin versions prior to 2.0.1
Description:
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the
t parameter is not properly sanitised and escaped before being outputted back in the plugin's settings page.Recommendations:
For WP Header Images WordPress plugin versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings page to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾