PT-2021-16298
CVE-2021-24804
·
تاريخ النشر
2021-11-17
·
تاريخ التحديث
2021-11-19
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Simple JWT Login WordPress plugin versions prior to 3.2.1
Description:
The issue allows attackers to modify the plugin's settings without proper validation, potentially leading to site takeover. Settings that can be updated include the HMAC verification secret, account registering, and default user roles.
Recommendations:
For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings page to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾