PT-2021-16304
CVE-2021-24811
·
تاريخ النشر
2021-11-01
·
تاريخ التحديث
2021-11-29
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
The Shop Page WP WordPress plugin versions prior to 1.2.8
Description:
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of some Product fields, even when the unfiltered html capability is disallowed.
Recommendations:
For versions prior to 1.2.8, update to version 1.2.8 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to edit Product fields until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾