PT-2021-16306
CVE-2021-24813
·
تاريخ النشر
2021-11-01
·
تاريخ التحديث
2021-11-02
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Events Made Easy WordPress plugin versions prior to 2.2.24
Description:
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of Custom Field Names, even when the unfiltered html capability is disallowed.
Recommendations:
For versions prior to 2.2.24, update to version 2.2.24 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾