PT-2021-16330

CVE-2021-24849

·

تاريخ النشر

2021-12-21

·

تاريخ التحديث

2021-12-27

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: WCFM Marketplace WordPress plugin versions prior to 3.4.12
Description: The issue concerns the wcfm ajax controller AJAX action, which is accessible to both unauthenticated and authenticated users. It fails to properly sanitise multiple parameters before using them in SQL statements, leading to SQL injections.
Recommendations: For versions prior to 3.4.12, update to version 3.4.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the wcfm ajax controller AJAX action until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾