PT-2021-16337
CVE-2021-24855
·
تاريخ النشر
2021-12-13
·
تاريخ التحديث
2021-12-16
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Display Post Metadata WordPress plugin versions prior to 1.5.0
Description:
The issue concerns the Display Post Metadata WordPress plugin, where a shortcode used to print out custom fields does not properly sanitise or escape the content. This could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
Recommendations:
For versions prior to 1.5.0, update to version 1.5.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the shortcode that prints custom fields to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾