PT-2021-16345
CVE-2021-24871
·
تاريخ النشر
2021-12-13
·
تاريخ التحديث
2021-12-16
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Get Custom Field Values WordPress plugin versions prior to 4.0.1
Description:
The issue allows users with a role as low as contributor to perform Cross-Site Scripting attacks due to the plugin not escaping custom fields before outputting them in the page.
Recommendations:
For versions prior to 4.0.1, update to version 4.0.1 or later to resolve the issue. As a temporary workaround, consider restricting the role of users who can access custom fields to prevent potential Cross-Site Scripting attacks.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾