PT-2021-16348

CVE-2021-24875

·

تاريخ النشر

2021-11-23

·

تاريخ التحديث

2021-11-24

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: eCommerce Product Catalog Plugin for WordPress versions prior to 3.0.39
Description: The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the ic-settings-search parameter is not properly escaped before being outputted back in the page in an attribute. This can lead to malicious script execution.
Recommendations: For versions prior to 3.0.39, update to version 3.0.39 or later to resolve the issue. As a temporary workaround, consider restricting access to the ic-settings-search parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾