PT-2021-16353

CVE-2021-24885

·

تاريخ النشر

2021-10-25

·

تاريخ التحديث

2021-10-28

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: YOP Poll WordPress plugin versions prior to 6.1.2
Description: The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the perpage parameter is not properly escaped before being outputted back in an attribute. This allows for potential malicious script injection.
Recommendations: For versions prior to 6.1.2, update to version 6.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the perpage parameter in the affected attribute to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾