PT-2021-16384
CVE-2021-24955
·
تاريخ النشر
2021-12-13
·
تاريخ التحديث
2021-12-17
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
User Registration, Login Form, User Profile & Membership WordPress plugin versions prior to 3.2.3
Description:
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the
data parameter of the pp get forms by builder type AJAX action is not properly escaped before being outputted back in an attribute. This can lead to malicious script execution.Recommendations:
For versions prior to 3.2.3, update to version 3.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the
pp get forms by builder type AJAX action to minimize the risk of exploitation. Avoid using the data parameter in the affected AJAX endpoint until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾