PT-2021-16389

CVE-2021-24972

·

تاريخ النشر

2021-12-13

·

تاريخ التحديث

2021-12-16

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Pixel Cat WordPress plugin versions prior to 2.6.3
Description: The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html is disallowed, due to the plugin not escaping some of its settings.
Recommendations: For Pixel Cat WordPress plugin versions prior to 2.6.3, update to version 2.6.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾