PT-2021-16391
CVE-2021-24980
·
تاريخ النشر
2021-12-27
·
تاريخ التحديث
2022-01-06
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Gwolle Guestbook WordPress plugin versions prior to 4.2.0
Description:
The issue is related to a Reflected Cross-Site Scripting problem in an admin page. It occurs because the
gwolle gb user email parameter is not properly sanitised and escaped before being outputted back in an attribute. This allows for malicious scripts to be injected.Recommendations:
For versions prior to 4.2.0, update to version 4.2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page where the
gwolle gb user email parameter is used until the update is applied. Avoid using the gwolle gb user email parameter in the affected admin page until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾