PT-2021-16393

CVE-2021-24984

·

تاريخ النشر

2021-12-27

·

تاريخ التحديث

2022-01-06

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WPFront User Role Editor WordPress plugin versions prior to 3.2.1.11184
Description: The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the changes-saved parameter is not properly sanitised and escaped before being outputted back in the admin dashboard. This allows for potential malicious script execution.
Recommendations: For versions prior to 3.2.1.11184, update to version 3.2.1.11184 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾