PT-2021-16395

CVE-2021-24992

·

تاريخ النشر

2021-12-27

·

تاريخ التحديث

2022-01-06

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Smart Floating / Sticky Buttons WordPress plugin versions prior to 2.5.5
Description: The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of certain parameters before they are outputted in attributes and pages. This can occur even when the unfiltered html capability is disallowed.
Recommendations: For versions prior to 2.5.5, update to version 2.5.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾