PT-2021-16502
CVE-2021-25288
·
تاريخ النشر
2021-05-10
·
تاريخ التحديث
2026-03-31
الوصف من
CVSS 3.1
9.1
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Pillow versions prior to 8.2.0
Description:
An issue was discovered in Pillow. There is an out-of-bounds read in J2kDecode, in j2ku gray i. This issue dates back to Pillow 2.4.0.
Recommendations:
For Pillow versions prior to 8.2.0, update to version 8.2.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the J2kDecode function in j2ku gray i until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾