PT-2021-17663

CVE-2021-27909

·

تاريخ النشر

2021-08-30

·

تاريخ التحديث

2021-09-10

الوصف من

CVSS 3.1
6.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: Mautic versions prior to 3.3.4 Mautic versions prior to 4.0.0
Description: There is an issue with Mautic's password reset page where a vulnerable parameter, bundle, in the URL could allow an attacker to execute Javascript code. The attacker would need to convince or trick the target into clicking a password reset URL with the vulnerable parameter utilized.
Recommendations: For versions prior to 3.3.4, upgrade to 3.3.4 or a later version. For versions prior to 4.0.0, upgrade to 4.0.0 or a later version.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-32HW-3PVH-VCVC
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾