PT-2021-17746

CVE-2021-28110

·

تاريخ النشر

2021-03-19

·

تاريخ التحديث

2021-03-25

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: TranzWare e-Commerce Payment Gateway (TWEC PG) versions prior to 3.1.27.5
Description: The issue is related to a vulnerability in the XML parser of the /exec endpoint in TranzWare e-Commerce Payment Gateway (TWEC PG). This vulnerability affects versions prior to 3.1.27.5.
Recommendations: For versions prior to 3.1.27.5, update to version 3.1.27.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the /exec endpoint until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾