PT-2021-18093
CVE-2021-29105
·
تاريخ النشر
2021-07-11
·
تاريخ التحديث
2022-03-30
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Esri ArcGIS Server Services Directory versions prior to 10.8.1
Description:
A stored Cross Site Scripting (XSS) issue may allow a remote authenticated attacker to pass and store malicious strings in the ArcGIS Services Directory. This could potentially lead to the execution of malicious scripts.
Recommendations:
For versions prior to 10.8.1, update to a version above 10.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the ArcGIS Services Directory to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾