PT-2021-18120

CVE-2021-29201

·

تاريخ النشر

2021-05-18

·

تاريخ التحديث

2021-06-02

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: HPE Integrated Lights-Out 4 (iLO 4) versions prior to 2.78 HPE SimpliVity 380 Gen9 versions prior to 2.78 HPE Integrated Lights-Out 5 (iLO 5) for HPE Gen10 Servers versions prior to 2.78 HPE SimpliVity 380 Gen10 versions prior to 2.78 HPE SimpliVity 2600 versions prior to 2.78 HPE SimpliVity 380 Gen10 G versions prior to 2.78 HPE SimpliVity 325 versions prior to 2.78 HPE SimpliVity 380 Gen10 H versions prior to 2.78
Description: A remote XSS vulnerability was discovered in several HPE products. This issue allows for potential exploitation.
Recommendations: For HPE Integrated Lights-Out 4 (iLO 4) versions prior to 2.78, update to version 2.78 or later. For HPE SimpliVity 380 Gen9 versions prior to 2.78, update to version 2.78 or later. For HPE Integrated Lights-Out 5 (iLO 5) for HPE Gen10 Servers versions prior to 2.78, update to version 2.78 or later. For HPE SimpliVity 380 Gen10 versions prior to 2.78, update to version 2.78 or later. For HPE SimpliVity 2600 versions prior to 2.78, update to version 2.78 or later. For HPE SimpliVity 380 Gen10 G versions prior to 2.78, update to version 2.78 or later. For HPE SimpliVity 325 versions prior to 2.78, update to version 2.78 or later. For HPE SimpliVity 380 Gen10 H versions prior to 2.78, update to version 2.78 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾