PT-2021-18146

CVE-2021-29251

·

تاريخ النشر

2021-04-01

·

تاريخ التحديث

2021-06-02

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions: BTCPay Server versions prior to 1.0.7.1
Description: The issue is related to the mishandling of the policy setting for user registration, specifically in Server Settings > Policies. This problem affects Docker use cases where a mail server is configured.
Recommendations: For versions prior to 1.0.7.1, update to version 1.0.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the user registration policy setting in Server Settings > Policies until the update is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾