PT-2021-18717
CVE-2021-30355
·
تاريخ النشر
2021-09-01
·
تاريخ التحديث
2021-09-10
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Amazon Kindle e-reader versions prior to and including 5.13.4
Description
The issue improperly manages privileges, allowing the framework user to elevate privileges to root.
Recommendations
For Amazon Kindle e-reader versions prior to and including 5.13.4, update to a version later than 5.13.4 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾