PT-2021-18773

CVE-2021-3057

·

تاريخ النشر

2021-10-13

·

تاريخ التحديث

2021-10-20

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Palo Alto Networks GlobalProtect app versions earlier than 5.1.9 on Windows Palo Alto Networks GlobalProtect app versions earlier than 5.2.8 on Windows Palo Alto Networks GlobalProtect app versions earlier than 5.2.8 on the Universal Windows Platform Palo Alto Networks GlobalProtect app versions earlier than 5.3.1 on Linux
Description A stack-based buffer overflow issue exists in the GlobalProtect app, allowing a man-in-the-middle attacker to disrupt system processes and potentially execute arbitrary code with SYSTEM privileges.
Recommendations For versions earlier than 5.1.9 on Windows, update to version 5.1.9 or later. For versions earlier than 5.2.8 on Windows, update to version 5.2.8 or later. For versions earlier than 5.2.8 on the Universal Windows Platform, update to version 5.2.8 or later. For versions earlier than 5.3.1 on Linux, update to version 5.3.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾