PT-2021-19231

CVE-2021-31274

·

تاريخ النشر

2021-09-08

·

تاريخ التحديث

2021-09-15

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions LibreNMS versions prior to 21.3.0
Description A stored XSS issue was identified in the API Access page due to insufficient sanitization of the $api->description variable, allowing arbitrary Javascript code to be executed.
Recommendations For versions prior to 21.3.0, update to version 21.3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the API Access page until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2R2W-JRH2-P4GR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾