PT-2021-19295

CVE-2021-31414

·

تاريخ النشر

2021-04-16

·

تاريخ التحديث

2021-04-21

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions vscode-rpm-spec extension versions prior to 0.3.2
Description The issue allows remote code execution via a crafted workspace configuration.
Recommendations For versions prior to 0.3.2, update to version 0.3.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾