PT-2021-19604

CVE-2021-3193

·

تاريخ النشر

2021-01-22

·

تاريخ التحديث

2021-02-03

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Nagios Docker Config Wizard versions prior to 1.1.2 Nagios XI versions prior to 5.7
Description: The issue is related to improper access and command validation, allowing an unauthenticated attacker to execute remote code as the apache user.
Recommendations: For Nagios Docker Config Wizard versions prior to 1.1.2, update to version 1.1.2 or later. For Nagios XI versions prior to 5.7, update to version 5.7 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾