PT-2021-19686
CVE-2021-32281
·
تاريخ النشر
2021-09-20
·
تاريخ التحديث
2021-10-02
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
gravity versions prior to 0.8.2
Description:
A heap-buffer-overflow issue exists in the
gnode function add upvalue function located in gravity ast.c, allowing an attacker to cause code execution.Recommendations:
For versions prior to 0.8.2, update to version 0.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
gnode function add upvalue function until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾