PT-2021-19890
CVE-2021-3273
·
تاريخ النشر
2021-02-25
·
تاريخ التحديث
2021-03-02
الوصف من
CVSS 2.0
9.0
عاليةالمقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Nagios XI versions prior to 5.7
Description
The issue affects the /nagiosxi/admin/graphtemplates.php component, where code injection is possible. To exploit this, an attacker must have an admin user account in Nagios XI's web system.
Recommendations
For versions prior to 5.7, update to version 5.7 or later to resolve the issue.
As a temporary workaround, consider restricting access to the /nagiosxi/admin/graphtemplates.php component to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾