PT-2021-19910

CVE-2021-32758

·

تاريخ النشر

2021-08-27

·

تاريخ التحديث

2021-09-08

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions OpenMage Magento LTS versions prior to 19.4.15 OpenMage Magento LTS versions prior to 20.0.11
Description The issue allows admin users to execute arbitrary commands via block methods when layout XML is enabled. This can be exploited by admin users, potentially leading to unauthorized access and command execution.
Recommendations For versions prior to 19.4.15, update to version 19.4.15 or later. For versions prior to 20.0.11, update to version 20.0.11 or later.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-26RR-V2J2-25FH
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾