PT-2021-20042

CVE-2021-3309

·

تاريخ النشر

2021-01-26

·

تاريخ التحديث

2021-02-02

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Wekan versions prior to 4.87
Description The issue allows Wekan to process connections even though they are not authorized by the Certification Authority trust store. This is due to a problem in the packages/wekan-ldap/server/ldap.js file.
Recommendations For Wekan versions prior to 4.87, update to version 4.87 or later to resolve the issue. As a temporary workaround, consider restricting access to the ldap.js file until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾