PT-2021-20290
CVE-2021-33714
·
تاريخ النشر
2021-07-13
·
تاريخ التحديث
2021-07-20
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
JT Utilities versions prior to 13.0.2.0
Description:
A issue has been identified that causes the application to crash when parsing specially crafted JT files due to a missing check for the validity of an iterator, leading to a NULL pointer deference condition. This can be leveraged to cause a Denial-of-Service condition in the application.
Recommendations:
For versions prior to 13.0.2.0, update to version 13.0.2.0 or later to resolve the issue. As a temporary workaround, consider restricting the parsing of JT files from untrusted sources until a patch is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾