PT-2021-20371

CVE-2021-3401

·

تاريخ النشر

2019-11-11

·

تاريخ التحديث

2021-02-08

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Bitcoin Core versions prior to 0.19.0
Description: The issue might allow remote attackers to execute arbitrary code when another application unsafely passes the -platformpluginpath argument to the bitcoin-qt program. This could be demonstrated by an x-scheme-handler/bitcoin handler for a .desktop file or a web browser. The discoverer notes that they believe this issue cannot actually be exploited.
Recommendations: For versions prior to 0.19.0, update to version 0.19.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the -platformpluginpath argument in the bitcoin-qt program to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2019-3115
ALT-PU-2020-2733
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾