PT-2021-20471
CVE-2021-34357
·
تاريخ النشر
2021-11-13
·
تاريخ التحديث
2021-11-16
الوصف من
CVSS 3.1
6.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:R/S:C/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
QNAP QmailAgent versions prior to 3.0.2
Description:
A cross-site scripting (XSS) issue has been reported, allowing remote attackers to inject malicious code.
Recommendations:
For QNAP QmailAgent versions prior to 3.0.2, update to QmailAgent 3.0.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾