PT-2021-20535

CVE-2021-34539

·

تاريخ النشر

2021-06-10

·

تاريخ التحديث

2022-07-12

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: CubeCoders AMP versions prior to 2.1.1.8
Description: The issue is related to a lack of validation of the Java Version setting, which allows an unintended executable path to be set. This results in high-privileged users being able to trigger code execution.
Recommendations: For versions prior to 2.1.1.8, update to version 2.1.1.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the Java Version setting to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾