PT-2021-20599

CVE-2021-34631

·

تاريخ النشر

2021-08-05

·

تاريخ التحديث

2021-08-12

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: NewsPlugin WordPress plugin versions up to and including 1.0.18
Description: The issue allows attackers to inject arbitrary web scripts via Cross-Site Request Forgery, leveraging the handle save style function found in the ~/news-plugin.php file.
Recommendations: For versions up to and including 1.0.18, update to a version higher than 1.0.18 to resolve the issue. As a temporary workaround, consider disabling the handle save style function until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾