PT-2021-20600

CVE-2021-34632

·

تاريخ النشر

2021-08-02

·

تاريخ التحديث

2021-08-11

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: SEO Backlinks WordPress plugin versions up to and including 4.0.1
Description: The issue allows attackers to inject arbitrary web scripts via Cross-Site Request Forgery, specifically through the loc config function found in the ~/seo-backlinks.php file.
Recommendations: For versions up to and including 4.0.1, update to a version later than 4.0.1 to resolve the issue. As a temporary workaround, consider disabling the loc config function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾