PT-2021-20612

CVE-2021-34644

·

تاريخ النشر

2021-08-16

·

تاريخ التحديث

2021-08-23

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Multiplayer Games WordPress plugin versions up to and including 3.7
Description: The issue is related to Reflected Cross-Site Scripting, which occurs due to the use of $ SERVER['PHP SELF'] in the ~/multiplayergames.php file. This allows attackers to inject arbitrary web scripts.
Recommendations: For versions up to and including 3.7, update to a version higher than 3.7 to resolve the issue. As a temporary workaround, consider restricting access to the ~/multiplayergames.php file until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾