PT-2021-20613

CVE-2021-34645

·

تاريخ النشر

2021-08-19

·

تاريخ التحديث

2021-08-26

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: The Shopping Cart & eCommerce Store WordPress plugin versions up to and including 5.1.0
Description: The issue is related to Cross-Site Request Forgery, allowing attackers to inject arbitrary web scripts via the save currency settings function found in the ~/admin/inc/wp easycart admin initial setup.php file.
Recommendations: For versions up to and including 5.1.0, update to a version later than 5.1.0 to resolve the issue. As a temporary workaround, consider disabling the save currency settings function until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾