PT-2021-20618

CVE-2021-34650

·

تاريخ النشر

2021-09-20

·

تاريخ التحديث

2021-09-29

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: eID Easy WordPress plugin versions up to and including 4.6
Description: The issue allows attackers to inject arbitrary web scripts via the error parameter found in the ~/admin.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations: For versions up to and including 4.6, update to a version later than 4.6 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾