PT-2021-20622

CVE-2021-34654

·

تاريخ النشر

2021-08-16

·

تاريخ التحديث

2021-08-24

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Custom Post Type Relations WordPress plugin version 1.0 and earlier
Description: The issue allows attackers to inject arbitrary web scripts via the cptr[name] parameter found in the ~/pages/admin-page.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations: For Custom Post Type Relations WordPress plugin version 1.0 and earlier, update to a version later than 1.0 to resolve the issue. As a temporary workaround, consider restricting access to the ~/pages/admin-page.php file to minimize the risk of exploitation. Avoid using the cptr[name] parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾