PT-2021-20626

CVE-2021-34658

·

تاريخ النشر

2021-08-16

·

تاريخ التحديث

2021-08-23

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Simple Popup Newsletter WordPress plugin versions up to and including 1.4.7
Description: The issue is related to Reflected Cross-Site Scripting due to the use of $ SERVER['PHP SELF'] in the ~/simple-popup-newsletter.php file, allowing attackers to inject arbitrary web scripts.
Recommendations: For versions up to and including 1.4.7, update to a version later than 1.4.7 to resolve the issue. As a temporary workaround, consider restricting access to the ~/simple-popup-newsletter.php file to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾