PT-2021-21149

CVE-2021-36161

·

تاريخ النشر

2021-09-09

·

تاريخ التحديث

2021-09-17

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache Dubbo versions prior to 2.7.13
Description A potential issue exists where some component in Dubbo attempts to print the formatted string of input arguments. This could lead to remote code execution (RCE) if a maliciously customized bean with a special toString method is used.
Recommendations For versions prior to 2.7.13, update to Apache Dubbo 2.7.13 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-QVM7-23CJ-437V
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾