PT-2021-21169
CVE-2021-36188
·
تاريخ النشر
2021-12-08
·
تاريخ التحديث
2021-12-10
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Fortinet FortiWeb versions 6.4.1 and below
Fortinet FortiWeb versions 6.3.15 and below
Description
The issue is related to improper neutralization of input during web page generation, also known as cross-site scripting. This allows an attacker to execute unauthorized code or commands via crafted GET parameters in requests to login and error handlers.
Recommendations
For Fortinet FortiWeb versions 6.4.1 and below, update to a version above 6.4.1 to resolve the issue.
For Fortinet FortiWeb versions 6.3.15 and below, update to a version above 6.3.15 to resolve the issue.
As a temporary workaround, consider restricting access to the login and error handlers to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾