PT-2021-21356
CVE-2021-36788
·
تاريخ النشر
2021-08-13
·
تاريخ التحديث
2021-09-01
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
yoast seo extension versions prior to 7.2.3 for TYPO3
Description
The issue allows for XSS due to the extension's failure to properly encode user input for output in HTML context. A TYPO3 backend user account is required to exploit this issue.
Recommendations
For versions prior to 7.2.3, update to version 7.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the extension's functionality that handles user input to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾