PT-2021-21379
CVE-2021-36843
·
تاريخ النشر
2021-11-26
·
تاريخ التحديث
2021-11-26
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress Floating Social Media Icon plugin versions <= 4.3.5
Description
An Authenticated Stored Cross-Site Scripting (XSS) issue was found in the Social Media Configuration form of the WordPress Floating Social Media Icon plugin. This issue requires a high-role user, such as an admin, to exploit.
Recommendations
For WordPress Floating Social Media Icon plugin versions <= 4.3.5, update to a version higher than 4.3.5 to resolve the issue. As a temporary workaround, consider restricting access to the Social Media Configuration form to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾